The Kvaser VI appears to be broken when I load the VI in LabVIEW.

16/01/2014 by Kvaser

The Kvaser VI library was originally created using LabVIEW 6.0.  We have noticed that some of the newer versions of LabVIEW break wires and change constants in the VIs during the up-conversion process.  This can be remedied by reattaching the broken wires and adjusting the constants back.

If you have a particular version of LabVIEW you are using, send an email to [email protected] stating the version of LabVIEW you are using.  We may be able to provide a version of the Kvaser VI library that has already been corrected for that version.